Page Index Toggle Pages: 1 Print
Normal Topic After market Body mount problem. (Read 411 times)
 
DonS
Grease Monkey
Offline


Still Plays With Jeeps

Posts: 3
Location: Bokchito Oklahoma
Joined: 01/05/18
Gender: Male
After market Body mount problem.
01/06/18 at 16:17:38
Print Post  
This is my first post. Hope it goes right as I'm kinda old school and have never belonged to a forum before.  I purchased a body kit for my 3A and am thinking MDJuan is the supplier for Omix-Ada as there is reference to both in the shipping container.  My issue is the body mount location on the frame doesn't line up with the floor brace's. The front frame mounts are a couple inches off and the middle and rear mounts are a 1/2' off. Just looking for some advice before I start moving mounts or floor braces. It appears the body needs to move forward. Finders alien good with the grilled fenders mount correctly with the frame. Has anyone experienced this problem. Appreciate any help i can get.
  

ledfoot
Back to top
 
IP Logged
 
aboyandhisdog
Flatfender Master
Owner Member 2012
2016 Sponsor Member
2015 Sponsor Member
*****
Offline



Posts: 672
Location: Fort Collins, Colorado
Joined: 12/14/10
Re: After market Body mount problem.
Reply #1 - 01/06/18 at 16:31:00
Print Post  
You should get some good info here - a lot of guys have fit these tubs.  All I can offer is the rear of the tub should be flush to the rear face of the rear bumper.  I guess I'd use that as a start point and see where you are.  It sounds like you will have to be moving some mount points one way of the other.  Good luck...sorry I can't be of more help.
  

Tom

Back to top
 
IP Logged
 
DonS
Grease Monkey
Offline


Still Plays With Jeeps

Posts: 3
Location: Bokchito Oklahoma
Joined: 01/05/18
Gender: Male
Re: After market Body mount problem.
Reply #2 - 01/07/18 at 09:35:34
Print Post  
Thanks for the reply, The rear of the body does line up with the rear bumper. The only issue i see is on the left frame rail one of the mounts would have to go over where the clutch and brake shaft is mounted. The bolts for that would interfere with the mount.
  

ledfoot
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Print
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo