Page Index Toggle Pages: [1] 2  Print
Hot Topic (More than 10 Replies) Internal Server Error (Read 397 times)
 
Ryan_M
Flatfender Master
Owner Member 2012
2016 Sponsor Member
2015 Sponsor Member
*****
Offline



Posts: 1695
Location: Glenburn, ME
Joined: 12/29/11
Gender: Male
Internal Server Error
10/28/14 at 20:40:05
Print Post  
I've been getting the following error with increasing frequency over the past week or so. Seems to be a random occurrence as I flip through the pages of this forum. It happens from multiple PC locations and at no other websites. It's certainly tolerable but maybe an indication something is amiss behind the scenes?


Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@cj3apage.com to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
  

Current:
'49 CJ3A
'51 CJ3A
'42 Willys MB-T
'47 Bantam T3-C
Previous:
'46 2A
'51 3A
'52 3A
'52 M38
'54 3B
East Coast Willys Association
Back to top
IP Logged
 
Quebec Jeep
YaBB Administrator
Owner Member 2012
2016 Sponsor Member
2015 Sponsor Member
*****
Offline


CJ-3A 1950

Posts: 1190
Location: Quebec, Canada
Joined: 06/16/12
Gender: Male
Re: Internal Server Error
Reply #1 - 10/28/14 at 22:41:32
Print Post  
I had it one time yesterday. I already checked and there is a lot of spoofing and harvester activity on the error log of the forum. Itīs been a while since i ban ip address from the server but ill do it tomorrow. Hopefully this will fix it.
  

I'm jeepcoholic!
Back to top
IP Logged
 
Bob W
Flatfender Master
Owner Member 2012
2016 Sponsor Member
*****
Offline



Posts: 2150
Location: Monticello, NY
Joined: 10/19/10
Gender: Male
Re: Internal Server Error
Reply #2 - 10/29/14 at 06:33:59
Print Post  
The same thing has been happening to me on different PCs. Happened once so far this morning.
  

Bob W
Back to top
WWW  
IP Logged
 
oldtime
Flatfender Enthusiast
***
Offline


Still Plays With Jeeps

Posts: 164
Location: Greater St Louis
Joined: 10/16/14
Re: Internal Server Error
Reply #3 - 10/29/14 at 11:07:46
Print Post  
Yeah, same error occurs rather frequently on this public server that I use.
It's merely inconvenience at this point.
Usually goes away with a simple page "refresh".
  
Back to top
 
IP Logged
 
johnrb3b
YaBB Administrator
Owner Member 2012
*****
Offline


No such thing as too many
Jeeps

Posts: 890
Location: West burbs of Chicago
Joined: 08/05/11
Gender: Male
Re: Internal Server Error
Reply #4 - 10/29/14 at 11:25:07
Print Post  
Yes, just hit "refresh" or "reload page" and it'll work 99% of the time.
  

1946 2A - - - 1949 me - older than most of my Jeeps
1954 3B - - - 1957 Wagon - - - 2010 4-door JK
past Jeeps ---> '54 3B - no tub --- '59 3B - no engine
past addiction - VW ---> '69 bus --- '70 camper --- '84 camper
Back to top
 
IP Logged
 
Quebec Jeep
YaBB Administrator
Owner Member 2012
2016 Sponsor Member
2015 Sponsor Member
*****
Offline


CJ-3A 1950

Posts: 1190
Location: Quebec, Canada
Joined: 06/16/12
Gender: Male
Re: Internal Server Error
Reply #5 - 10/29/14 at 17:07:58
Print Post  
I'm working on it
  

I'm jeepcoholic!
Back to top
IP Logged
 
Quebec Jeep
YaBB Administrator
Owner Member 2012
2016 Sponsor Member
2015 Sponsor Member
*****
Offline


CJ-3A 1950

Posts: 1190
Location: Quebec, Canada
Joined: 06/16/12
Gender: Male
Re: Internal Server Error
Reply #6 - 10/29/14 at 21:22:24
Print Post  
Is it better?
  

I'm jeepcoholic!
Back to top
IP Logged
 
1955CJ-5
Flatfender Master
2013 Sponsor Member
2016 Sponsor Member
2015 Sponsor Member
*****
Offline


It wasn't always green....

Posts: 2294
Location: Boise, idaho
Joined: 12/18/12
Gender: Male
Re: Internal Server Error
Reply #7 - 10/29/14 at 21:23:55
Print Post  
I got one just now.....but maybe it's a little better....
  

1955 CJ-5, A friend for 55 years....1951 CJ-3A, a new addition. 1929 Model A Ford Closed Cab Pickup...
Back to top
 
IP Logged
 
Bob W
Flatfender Master
Owner Member 2012
2016 Sponsor Member
*****
Offline



Posts: 2150
Location: Monticello, NY
Joined: 10/19/10
Gender: Male
Re: Internal Server Error
Reply #8 - 10/30/14 at 06:36:21
Print Post  
Got that error one time so far this morning.
  

Bob W
Back to top
WWW  
IP Logged
 
Tumbleweed
Flatfender Master
2016 Sponsor Member
*****
Offline


49 CJ3A

Posts: 516
Location: Bedford, TX
Joined: 12/10/10
Gender: Male
Re: Internal Server Error
Reply #9 - 10/30/14 at 09:31:02
Print Post  
me too
  

49 CJ3A - "Smokey"
53 Willys Wagon - "Wylie"
Back to top
 
IP Logged
 
oldtime
Flatfender Enthusiast
***
Offline


Still Plays With Jeeps

Posts: 164
Location: Greater St Louis
Joined: 10/16/14
Re: Internal Server Error
Reply #10 - 10/30/14 at 11:23:01
Print Post  
I wouldn't worry bout it too much.
I just got that same error over on ECJ5 a few minutes ago.

  
Back to top
 
IP Logged
 
athawk11
YaBB Administrator
Owner Member 2012
2016 Sponsor Member
2015 Sponsor Member
*****
Offline


1949 CJ3A

Posts: 2742
Location: Arvada, Colorado
Joined: 01/26/11
Gender: Male
Re: Internal Server Error
Reply #11 - 10/30/14 at 15:42:15
Print Post  
I'm consistently having the same issue.  Just have to reload. 

I think the Chinese are hacking us. Wink

Tim

  

2-1949 CJ3A 
1-1946 CJ2A
Back to top
 
IP Logged
 
Quebec Jeep
YaBB Administrator
Owner Member 2012
2016 Sponsor Member
2015 Sponsor Member
*****
Offline


CJ-3A 1950

Posts: 1190
Location: Quebec, Canada
Joined: 06/16/12
Gender: Male
Re: Internal Server Error
Reply #12 - 11/07/14 at 14:28:04
Print Post  
We still have issues.

This morning, the whole website goes down few minutes.

Still under investiguation.

Sorry
  

I'm jeepcoholic!
Back to top
IP Logged
 
JeepFever
3A Guru
****
Offline


'2A trail/work - '3A project

Posts: 240
Location: Virginia
Joined: 10/17/14
Re: Internal Server Error
Reply #13 - 11/07/14 at 15:28:48
Print Post  
.
It was me,  I broke it this morning.  Grin

I created a reply . . everything seemed to be going ok . . until I hit the "Post Message" button,  got an error, and then never could get back on the forum.    The homepage would open,  but not the forum.

Checked a couple hours later, and my post had made it!  . . I assumed I would have to start over,   so was glad to see it.   (clipboard was long gone)
  
Back to top
 
IP Logged
 
Quebec Jeep
YaBB Administrator
Owner Member 2012
2016 Sponsor Member
2015 Sponsor Member
*****
Offline


CJ-3A 1950

Posts: 1190
Location: Quebec, Canada
Joined: 06/16/12
Gender: Male
Re: Internal Server Error
Reply #14 - 11/12/14 at 11:19:30
Print Post  
We had some problem with our virtual memory uses on the server side.
I banned a couple of bad IP users.

Now it should be better.


Just for your information, here is our monthly history for 2014 that shown how much people are visiting the site, page,... each month:


  

history.png ( 21 KB | 4 Downloads )
history.png

I'm jeepcoholic!
Back to top
IP Logged
 
Page Index Toggle Pages: [1] 2 
Print
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo